Données non retrouvées dans l'analyse

Répondre
keodius
Messages : 1
Enregistré le : mar. juin 11, 2019 9:21 am

Données non retrouvées dans l'analyse

Message par keodius » mar. juin 11, 2019 9:39 am

Bonjour,

J'ai réalisé un questionnaire dans lequel j'ai des questions sur l'identité des répondants.
Quand je vais dans "données", je retrouve toutes les réponses sans le moindre problème.

Mais quand je vais dans l'analyse (j'utilise "l'environnement standard d'analyse"), je ne retrouve pas ces réponses (seulement pour une page de question spécifique à l'identité). En effet, dans l'analyse de ces questions, sphinx considère que je n'ai eu que des non-réponses, mais comme dit, j'ai pourtant les réponses dans mes données.

Mon questionnaire comporte + de 100 questions et aucune des autres n'a ce problème.
Je peux même appliquer le filtre "homme" par exemple et ça fonctionne. Mais si je regarde la question "sexe", aucune analyse accessible...

Je ne comprends pas du tout à quoi ça peut être du

Merci d'avance pour l'aide

dpio
Messages : 1
Enregistré le : mer. juin 16, 2021 1:23 pm

Re: Données non retrouvées dans l'analyse

Message par dpio » mer. juin 16, 2021 1:25 pm

Bonjour
J'ai le même soucis que cette précédente personne.
Dans mon questionnaire, je visualise bien les données qui ont été remplies par les répondants.
Mais impossible de les retrouver dans l'analyse, les questions sont vides.
Quelqu'un aurait-il une idée ?
Merci !!

K.AMINE
Messages : 131
Enregistré le : ven. févr. 24, 2017 10:37 am
Localisation : Annecy

Re: Données non retrouvées dans l'analyse

Message par K.AMINE » jeu. juin 17, 2021 9:28 am

Bonjour,

Il s'agit probablement de questions conditionnées (condition d'affichage ou renvoi) ce qui fait que les réponses à ces questions sont considérées en non-concernées.

Pour avoir les résultats à ces questions, si votre enquête est terminé, il suffit de supprimer les conditions d'affichage et les renvois présents dans votre enquête.

Cordialement.
Amine.
Sphinx iQ 2 :

Répondre