Pb affichage

Répondre
Sonecom

Pb affichage

Message par Sonecom » mar. déc. 06, 2016 3:20 pm

Bonjour, suite au remplacement d'un de nos ordinateurs par une nouvelle machine, cette dernière a des problèmes à afficher correctement Sphinx V5.

J'imagine qu'il s'agit d'une incompatibilité avec le format d'affichage, la machine en question est un portable hybride Lenovo Yoga 900S écran de 2560 x 1440 pixels.

Si ce problème a déjà été rencontré et résolu, nous sommes à l'écoute de la solution.

Merci d'avance.



Image
Image

Image

Guillaume
Hotline Sphinx
Messages : 983
Enregistré le : ven. janv. 06, 2006 4:14 pm
Localisation : Annecy

Message par Guillaume » ven. févr. 03, 2017 11:13 am

Bonjour,

Voici les éléments à vérifier :

> Vérifier que la taille des textes sous Windows est bien de 100% et non 152 ou 150 % (demande à faire auprès de votre service informatique)

> si le problème persiste, vérifiez également que vous travaillez bien avec la version 5.1.0.8 de Sphinx V5.

Cordialement,
Guillaume Porte - Sphinx Développement

GeoffreyNB
Messages : 1
Enregistré le : jeu. janv. 03, 2019 12:04 pm

Re: Pb affichage

Message par GeoffreyNB » jeu. janv. 03, 2019 12:22 pm

Bonjour,

Je me suis inscris pour le même soucis (pour une amie), effectivement mettre le texte à 100% permet de corriger le problème dans certains cas :) Merci ! Le PC en question était un HP avec 2,4 de processeur.

Je me permets de poster pour faire remonter le sujet si jamais des personnes ont le même problème.

Répondre